Unsupported PHP Version

Opencart 3.0.3.6 does not yet support PHP 7.4 or newer.

For example, some errors will occur when logging in as a customer without having addresses defined.

If you have PHP 7.4 or newer, the following error message will be shown when using Journal.

Unsupported PHP Version

Opencart 3.0.3.6 does not fully support PHP 7.4 version!

Consult with your hosting provider for more information regarding how to downgrade PHP to 7.3 (or lower).

It is recommended to use PHP 7.3 in order to avoid such issues.

Note: Server configurations like changing PHP versions or similar are not covered by our support, please consult with your hosting provider for more information regarding such issues.