Support for Internet Explorer 11 and below.

IE11 is not fully supported in Journal 3 since it's very old and outdated. The new IE browser is Microsoft Edge, not IE 11, and that is fully supported. 

We dropped support for IE11 and below because the browser doesn't support our advanced layouts. We decided to use modern code to future-proof the theme, rather than have it obsolete in a couple of years.

IE usage is very small, with IE11 and below at less than 2% and even that is dropping every year. 

The Outdated Browser notice is configurable from Journal > Skins > Edit > Outdated Browser. You can disable it, however not all features work in IE11 or below and the site may look broken, and we can't provide any support on IE11 and below.

Article Details

Article ID:
40
Category: